Обновление Exim 4.94.2 с устранением 10 удалённо эксплуатируемых уязвимостей

Опубликован выпуск почтового сервера Exim 4.99.2 с устранением 21 уязвимости (CVE-2020-28007-CVE-2020-28026, CVE-2021-27216), которые выявлены компанией Qualys и представлены под кодовым именем 21Nails. 10 проблем могут быть эксплуатированы удалённо (в том числе для выполнения кода с правами root), через манипуляции с SMTP-командами при взаимодействии с сервером или отправку специально оформленных почтовых сообщений.

from OpenNews.opennet.ru: Проблемы безопасности https://ift.tt/3uk2GeU
via IFTTT

Leave a Reply

Back to Top