Критическая уязвимость в Exim, позволяющая выполнить код на сервере с правами root

В почтовом сервере Exim выявлена критическая уязвимость (CVE-2019-10149), которая может привести к удалённому выполнению кода на сервере с правами root при обработке специально оформленного запроса. Возможность эксплуатации проблемы отмечена в версиях с 4.87 по 4.91 включительно или при сборке с опцией EXPERIMENTAL_EVENT.

from OpenNews.opennet.ru: Проблемы безопасности http://bit.ly/2HWXXtL
via IFTTT

Leave a Reply